Follow

[TowerMadness] Cannot update game with iOS 4.2 or iPod Touch 2nd Generation or iPhone 3G

Problem

I cannot update the game with my current device running on the highest supported operating system which is iOS 4.2.

 

Answer

We deeply apologize for the inconvenience as the requirement of the App Store for submitting new apps and updates is now having devices that run on iOS 4.3 and up, and this has become a constraint by the App Store which is out of our control.

Please do not delete TowerMadness from your device and make sure to back up its data by syncing the apps on your device with iTunes. If you deleted your game and cannot re-install it from the App Store, please email support@limbic.com so we may further assist you.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk